Reply To: Startix 5700 VLAN

#2037
Fred Graham
Fred Graham
Keymaster
  • Topics: 13
  • Replies: 158
  • Total Posts: 171

Have you tried just leaving the gateway field blank? I’m not sure why you’re facing this issue. I clearly set it to 0.0.0.0 without issue. Once you check the box to enable routing, connected routing is enabled by default. This will allow any Vlans connected to the switch to communicate with each other.