CodeMeter not running as a Service – Error 267

Home PLCGurus.NET Live & Interactive Forum PLC Questions and Answers Rockwell, Allen-Bradley, Stratix CodeMeter not running as a Service – Error 267

https://www.linkev.com/?a_fid=ics-eng

This topic contains 2 replies, has 2 voices, and was last updated by Mister Incredible Mister Incredible 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1252
    Mister Incredible
    Mister Incredible
    Participant
    • Topics: 8
    • Replies: 16
    • Total Posts: 24
    Karma: 48
    Rank: Padawan

    I encountered a problem opening Studio 5000 software indicating a CodeMeter error. When I open the CodeMeter utility, under the license tab it doesn’t show any available licenses even though we have licenses??? When I try to load a license, I get a new error that says:

    Error: Import CmAct failed. For CodeMeterAct the CodeMeter License Server has to be running as a service, Error 267.

    Image

    Anybody have this issue before?

    #1254
    Fred Graham
    Fred Graham
    Keymaster
    • Topics: 13
    • Replies: 158
    • Total Posts: 171

    Hi Mr. Incredible,

    I would try uninstalling and reinstalling the CodeMeter software. If that doesn’t fix your issue head over to the CodeMeter site and download their latest version there.

    Cheers!

    #1257
    Mister Incredible
    Mister Incredible
    Participant
    • Topics: 8
    • Replies: 16
    • Total Posts: 24
    Karma: 48
    Rank: Padawan

    Hey PLCGuru,

    That did the trick! Had to uninstall and downloaded the latest version from the link you provided.

    Thanks man!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic. Login Register