Creating a module in Studio5000

  • This topic has 3 replies, 2 voices, and was last updated 5 months ago by Blawrenzblawrenz.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20256
    James_85James White
    Participant
    Karma: 58
    Rank: Padawan

    I have a 1734-aentr point i/o ethernet adapter that I’m trying to add to studio 5000. The 1734-aentr is is a C-series with Revision 6 firmware. When I go to “create module” and try to change the series and revision, it doesn’t give me the option of the rev. or series that I need. I have extracted the the revision of the options it gives me (revision 5, b series), but it doesn’t come up in control flash when I try to flash it. Any suggestions?

    #20257
    Blawrenzblawrenz
    Participant
    Karma: 253
    Rank: Jedi

    What revision of Studio 5000 are you running?  I just tried it in Studio 5000 Rev 32 and the default was Series C Rev 6 for a 1734-AENTR.  If your software is not current you may need to simply update your software.  Rockwell also posts Patches on a regular basis that may have what you are looking for, you might download the latest from their website and run it on your machine to see if that helps.

    #20258
    James_85James White
    Participant
    Karma: 58
    Rank: Padawan

    I’m running version 32. It’s odd that its not on there. I’ll look for something newer on Rockwell’s site. Thank you for the response.

    #20259
    Blawrenzblawrenz
    Participant
    Karma: 253
    Rank: Jedi

    I fairly recently set this machine up that I am working off of and I believe I installed a rolled up Rev 33 that I downloaded from the Rockwell website and I was able to install Rev 31, 32, and 33 all in the same install.  That may be the difference depending on your situation…

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.