Factory Talk View Studio: Problem Importing Datalog Model Tags

Home PLCGurus.NET Live & Interactive Forum PLC Questions and Answers Rockwell, Allen-Bradley, Stratix Factory Talk View Studio: Problem Importing Datalog Model Tags

https://www.linkev.com/?a_fid=ics-eng
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1132
    Waseem UsmanWaseem Usman
    Participant
    • Topics: 0
    • Replies: 6
    • Total Posts: 6
    Karma: 10
    Rank: Padawan

    I have a problem with importing tags of data log models i get a comma at end of each tag name. Had anyone face this problem and kindly tell me solution will be very thankful.

    #1133
    Fred GrahamFred Graham
    Keymaster
    • Topics: 15
    • Replies: 158
    • Total Posts: 173

    New Topic Thread started for you.

    #1140
    Fred GrahamFred Graham
    Keymaster
    • Topics: 15
    • Replies: 158
    • Total Posts: 173

    Hi Wasseem,

    There is technote on the issue you are facing here if you have a techconnect contract you can view it otherwise see below.

    Cause

    The Regional and Language settings was configured for a country that does NOT  use the comma , as a List Separator. When a Data Log Configuration CSV file is imported, this appends the , on each of the tag.

    Solution

    • Change the Regional and Language Settings to English – United States
    • Reboot computer
    • Import the CSV file again to the Data Log using  Import Tag List Overwrite

     

    #1173
    Waseem UsmanWaseem Usman
    Participant
    • Topics: 0
    • Replies: 6
    • Total Posts: 6
    Karma: 10
    Rank: Padawan

    Thanks guru i will give it a try on monday and will tell you.

    #1264
    Waseem UsmanWaseem Usman
    Participant
    • Topics: 0
    • Replies: 6
    • Total Posts: 6
    Karma: 10
    Rank: Padawan

    Thank you sir I have tried your solution but it did not work for me. But I used a little trick that worked for me.The trick was that if you import datalog model tags and you see a comma after each tag then you have to click option remove all and then click add all in datalog model popup. You will get all tags without comma.

    #1266
    Fred GrahamFred Graham
    Keymaster
    • Topics: 15
    • Replies: 158
    • Total Posts: 173

    Hi Waseem,

    Glad you got it sorted. And thanks for sharing the tip!

    Cheers!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.