PLCGurus.NET Live & Interactive Forum PLC Questions and Answers Miscellaneous Automation Controllers Modicon NOC401 'External Fault – Ethernet link disconnected'

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20103
    Rowdy
    Participant
    Karma: 31
    Rank: Padawan

    Is it normal to get the fault ‘External Fault – Ethernet link disconnected’ when there is no Ethernet plugged into the network card? It goes away when we plug any device into it but i could not find any info on this from Schneider documentation.

    #20105
    PLCGuru
    Keymaster

    Hi Rowdy and welcome to the forums.

    To me, this doesn’t seem like an inaccurate fault since as you say the Ethernet cable is unplugged. The controller is probably doing a “heart-beat” type check (or more likely sending an ARP packet out periodically) to see whether its network connection is active or not.

    Then as you say, the fault goes away when it detects that it’s connected to a network. It doesn’t seem to me that this is something you should be concerned about, in fact, you may want to consider monitoring this fault in your logic to annunciate it in the event it does occur when you least expect it!

    Cheers

    Fred

    #20106
    Rowdy
    Participant
    Karma: 31
    Rank: Padawan

    Thanks, it seemed normally from me but I could not find anything about it in Schneider’s documentation referring to it. It was scaring the operators so I already went ahead plugged an unnecessary cable into it to make the red lights go away.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

This website uses cookies.