Stratix 5700

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19920
    Ahmedkhalefa_AK47Ahmedkhalefa_AK47
    Participant
    Karma: 16
    Rank: Padawan

    I have a network Issue with Stratix 5700, what I have been seeing so far is that the network goes down randomly about twice a day. I did configure the AB switches however the issue didn’t go away. I can replicate the issue by unplugging any switch and once it is connected back the whole switch goes down and lose communication to any device connected through that switch. All the switches have static IP addresses assigned and there is no IP conflict on the network.

     

    #19921
    AdminFred Graham
    Keymaster

    Hi. Is it possible that you have a loop in your network? If you remove the switch, as you say, does the issue go away? Ensure that if you have a ring (redundancy) configured in your network that the spanning tree protocol has been implemented correctly otherwise you will see intermittent communication isses like this and network drops. Something to consider anyway. Keep us posted on your findings.

    Fred

    #19927
    Ahmedkhalefa_AK47Ahmedkhalefa_AK47
    Participant
    Karma: 16
    Rank: Padawan

    Hi Fred, I have all the network cables labeled and counted and it matches the number of my devices. the issue is not persistent it auto-recovers after 15 seconds, the network is on tree topology. Thanks.

     

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.